Cant use parse in android studio 4

i hope someone can help me with this. I upgraded my Android Studio to version 4 and now my parse statements are not recognized. I tried to install the Parse SDK without success

Any error when installing Parse SDK?

i followed the instructions to install the SDK and now i still cant import parse in my android app. It says “can not resolve parse” . I really dont understand this at all the directions tell me to create a .C:\gradle folder and put the SDK in there, I also put it in the lib folder the lib foler… Then I added the two items in the build.gradle but it isnt connecting. I am new to this and everytime i figure out some issue another 3 pop up. I am; so frustrated.

Could you share all steps that you’ve done and the complete error message that you see?

Try “Invalidate Cache and Restart”