Parser-server 7.0.0 and node 20.14

I’m receiving this warning everytime I run parse-server 7.0.0 on node 20.14, is there something I can to or simple ignore it?

npm warn EBADENGINE Unsupported engine {
npm warn EBADENGINE   package: '[email protected]',
npm warn EBADENGINE   required: { node: '>=14.21.0 <17 || >=18 <20' },
npm warn EBADENGINE   current: { node: 'v20.14.0', npm: '10.7.0' }
npm warn EBADENGINE }

This warning is related to the parse package, not the parse-server package.

I dont have this package in package.json and package-lock.json

That is the point :pensive:

then, it seems that you’re using packages that use parse 4.2 v.